<!DOCTYPE html>
<html class="ArticlePage aside" lang="en">
    <head>
    <meta charset="UTF-8">

    

    <style data-cssvarsponyfill="true">
        :root {
        --primaryColor1: #006747;
        --primaryColor2: #9ccb3b;

        --primaryTextColor: #333333;
        --secondaryTextColor: #666666;
        --breakingColor: #ff6f00;

        --secondaryColor1: #767676;
        --secondaryColor2: #cccccc;
        --secondaryColor3: #e6e6e6;
        --secondaryColor4: #f5f5f5;
        --secondaryColor5: #ffffff;

        --siteBgColor: #ffffff;
        --siteInverseBgColor: #000000;

        --linkColor: #70a00b;
        --linkHoverColor: #006747;

        --headerBgColor: #ffffff;
        --headerBgColorInverse: #000000;
         --headerNavBarBgColor: #ffffff;
        --headerBorderColor: #e6e6e6;
        --headerBorderColorInverse: #858585;
        --headerTextColor: #006747;
        --headerTextColorInverse: #ffffff;
        --headerMenuBgColor: #ffffff;
        --headerMenuTextColor: #333333;
        --headerMenuTextColorHover: #68ac4d;
        --donateBGColor: #9ccb3b;
        --headerIconColor: #ffffff;

        --footerTextColor: #ffffff;
        --footerPartnersBgColor: #000000;

        --primaryTextColorInverse: #ffffff;
        --secondaryTextColorInverse: #cccccc;
        --tertiaryTextColor: #1c1c1c;
        --tertiaryTextColorInverse: #cccccc;

        --listBorderColor: #030202;
        --gridBorderColor: #e6e6e6;

        --buttonTextColor: #ffffff;
        --inverseButtonBgColor: #9ccb3b;
        --tagButtonBorderColor: #1772b0;
        --tagButtonTextColor: #1772b0;

        --breakingTextColor: #ffffff;

        --sectionTextColor: #ffffff;

        --primaryHeadlineFont: sans-serif;
        --secondaryHeadlineFont: sans-serif;
        --bodyFont: sans-serif;
}

.fonts-loaded {
    --primaryHeadlineFont: "Roboto Condensed";
    --secondaryHeadlineFont: "Roboto Condensed";
    --bodyFont: "Roboto";
    --liveBlogBodyFont: "Roboto";
}
    </style>

    
    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    <meta name="twitter:description" content="The Tops grocery store in Buffalo, N.Y., where 10 people were killed in a mass shooting in May, reopened on Friday to mixed reactions in the community."/>
    
    

    
    
    <meta name="twitter:site" content="@wusf"/>
    
    
    
    <meta name="twitter:title" content="Buffalo grocery store reopens to mixed reactions after mass shooting"/>
    


    <meta property="og:title" content="Buffalo grocery store reopens to mixed reactions after mass shooting">

    <meta property="og:url" content="https://wusfnews.wusf.usf.edu/2022-07-15/buffalo-grocery-store-reopens-to-mixed-reactions-after-mass-shooting">


    <meta property="og:description" content="The Tops grocery store in Buffalo, N.Y., where 10 people were killed in a mass shooting in May, reopened on Friday to mixed reactions in the community.">

    <meta property="og:site_name" content="WUSF Public Media">



    <meta property="og:type" content="article">

    <meta property="article:author" content="">

    <meta property="article:published_time" content="2022-07-15T20:20:18">

    <meta property="article:modified_time" content="2022-07-15T20:46:57.364">

    <meta property="article:tag" content="US / World">

    <meta property="article:tag" content="All Things Considered">



    <link data-cssvarsponyfill="true" class="Webpack-css" rel="stylesheet" href="https://npr.brightspotcdn.com/resource/00000177-1bc0-debb-a57f-dfcf4a950000/styleguide/All.min.694e18bf3d18771b7ea68bad059135d9.gz.css">

    

    

    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5, viewport-fit=cover"><title>Buffalo grocery store reopens to mixed reactions after mass shooting | WUSF Public Media</title><meta name="description" content="The Tops grocery store in Buffalo, N.Y., where 10 people were killed in a mass shooting in May, reopened on Friday to mixed reactions in the community."><link rel="canonical" href="https://www.npr.org/2022/07/15/1111771195/buffalo-grocery-store-reopens-to-mixed-reactions-after-mass-shooting?ft=nprml&amp;f=1111771195"><meta name="brightspot.contentId" content="00000182-039d-da89-a38f-2bdf4fd90000"><link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png">
    
    <meta name="brightspot-dataLayer" content="{
  &quot;author&quot; : &quot;Liz Baker&quot;,
  &quot;bspStoryId&quot; : &quot;00000182-039d-da89-a38f-2bdf4fd90000&quot;,
  &quot;category&quot; : &quot;&quot;,
  &quot;inlineAudio&quot; : 1,
  &quot;keywords&quot; : &quot;US / World,All Things Considered&quot;,
  &quot;nprCmsSite&quot; : true,
  &quot;nprStoryId&quot; : &quot;1111771195&quot;,
  &quot;pageType&quot; : &quot;news-story&quot;,
  &quot;program&quot; : &quot;&quot;,
  &quot;publishedDate&quot; : &quot;2022-07-15T16:20:18Z&quot;,
  &quot;siteName&quot; : &quot;WUSF Public Media&quot;,
  &quot;station&quot; : &quot;WUSF Public Media - WUSF 89.7&quot;,
  &quot;stationOrgId&quot; : &quot;671&quot;,
  &quot;storyOrgId&quot; : &quot;s1&quot;,
  &quot;storyTheme&quot; : &quot;news-story&quot;,
  &quot;storyTitle&quot; : &quot;Buffalo grocery store reopens to mixed reactions after mass shooting&quot;,
  &quot;timezone&quot; : &quot;US/Eastern&quot;,
  &quot;wordCount&quot; : 0
}">
    <script id="brightpot-dataLayer">
        (function () {
            var dataValue = document.head.querySelector('meta[name="brightspot-dataLayer"]').content;
            if (dataValue) {
                window.brightspotDataLayer = JSON.parse(dataValue);
            }
        })();
    </script>

    

    

    
    <script src="https://npr.brightspotcdn.com/resource/00000177-1bc0-debb-a57f-dfcf4a950000/styleguide/All.min.2716acbbabee6c9a296c1d766c45019f.gz.js" async></script>

    <script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '1796870617297863',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<meta name="gtm-dataLayer" content="{
  &quot;gtmAuthor&quot; : &quot;Liz Baker&quot;,
  &quot;gtmBspStoryId&quot; : &quot;00000182-039d-da89-a38f-2bdf4fd90000&quot;,
  &quot;gtmCategory&quot; : &quot;&quot;,
  &quot;gtmInlineAudio&quot; : 1,
  &quot;gtmKeywords&quot; : &quot;US / World,All Things Considered&quot;,
  &quot;gtmNprCmsSite&quot; : true,
  &quot;gtmNprStoryId&quot; : &quot;1111771195&quot;,
  &quot;gtmPageType&quot; : &quot;news-story&quot;,
  &quot;gtmProgram&quot; : &quot;&quot;,
  &quot;gtmPublishedDate&quot; : &quot;2022-07-15T16:20:18Z&quot;,
  &quot;gtmSiteName&quot; : &quot;WUSF Public Media&quot;,
  &quot;gtmStation&quot; : &quot;WUSF Public Media - WUSF 89.7&quot;,
  &quot;gtmStationOrgId&quot; : &quot;671&quot;,
  &quot;gtmStoryOrgId&quot; : &quot;s1&quot;,
  &quot;gtmStoryTheme&quot; : &quot;news-story&quot;,
  &quot;gtmStoryTitle&quot; : &quot;Buffalo grocery store reopens to mixed reactions after mass shooting&quot;,
  &quot;gtmTimezone&quot; : &quot;US/Eastern&quot;,
  &quot;gtmWordCount&quot; : 0
}"><script>

    (function () {
        var dataValue = document.head.querySelector('meta[name="gtm-dataLayer"]').content;
        if (dataValue) {
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push(JSON.parse(dataValue));
        }
    })();

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N39QFDR');</script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    // GeoEdge is a vendor that lets us control which programmatic ads show up on our website based on our guidelines
    window.grumi = window.grumi || {
        cfg: {
            advs: {
                '19566752': true, // Google Inc
                '4952276315': true, // IntowowBillable
                '88382072': true, // NPR - Programmatic
                '5056504790': true, // Pubmatic
                '5116496584': true, // Index Exchange
            },
        },
        key: '880a45f2-0015-49d2-b38f-2d26be44ae09',
    };
</script>
<script async src="https://rumcdn.geoedge.be/880a45f2-0015-49d2-b38f-2d26be44ae09/grumi-ip.js"></script>
<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function () {
        // @see https://developers.google.com/publisher-tag/reference#googletag.PubAdsService_enableLazyLoad
        googletag.pubads().enableLazyLoad({
            fetchMarginPercent: 120, // fetch and render ads within this % of viewport
            renderMarginPercent: 120,
            mobileScaling: 1  // Same on mobile.
        });

        googletag.pubads().enableSingleRequest()
        googletag.pubads().enableAsyncRendering()
        googletag.pubads().collapseEmptyDivs()
        googletag.pubads().disableInitialLoad()
        googletag.enableServices()
    })

    // setup of ad slots
    var dfpAdSlotsObject = {}
    var dfpAdSlots = []
    var staticAdSlots = []
</script>
<script>window.addEventListener('DOMContentLoaded', (event) => {
    window.nulldurationobserver = new MutationObserver(function (mutations) {
        document.querySelectorAll('.StreamPill-duration').forEach(pill => { 
      if (pill.innerText == "LISTENNULL") {
         pill.innerText = "LISTEN"
      } 
    });
      });

      window.nulldurationobserver.observe(document.body, {
        childList: true,
        subtree: true
      });
});
</script>


    <script>
        var head = document.getElementsByTagName('head')
        head = head[0]
        var link = document.createElement('link');
        link.setAttribute('href', 'https://fonts.googleapis.com/css?family=Roboto Condensed|Roboto|Roboto:400,500,700&display=swap');
        var relList = link.relList;

        if (relList && relList.supports('preload')) {
            link.setAttribute('as', 'style');
            link.setAttribute('rel', 'preload');
            link.setAttribute('onload', 'this.rel="stylesheet"');
            link.setAttribute('crossorigin', 'anonymous');
        } else {
            link.setAttribute('rel', 'stylesheet');
        }

        head.appendChild(link);
    </script>
</head>


    <body class="Page-body">
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N39QFDR" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
        

    <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap1" class="iconsMap">
    <symbol id="play-icon" viewBox="0 0 115 115">
        <polygon points="0,0 115,57.5 0,115" fill="white" />
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
            <g>
                <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z" id=""></path>
            </g>
    </symbol>
    <symbol id="radio-stream" width="18" height="19" viewBox="0 0 18 19">
        <g fill="currentColor" fill-rule="nonzero">
            <path d="M.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87C1 8.253.776 8 .5 8zM2.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87C3 8.253 2.776 8 2.5 8zM3.5 7c-.276 0-.5.276-.5.617v3.766c0 .34.224.617.5.617s.5-.276.5-.617V7.617C4 7.277 3.776 7 3.5 7zM5.5 6c-.276 0-.5.275-.5.613v5.774c0 .338.224.613.5.613s.5-.275.5-.613V6.613C6 6.275 5.776 6 5.5 6zM6.5 4c-.276 0-.5.26-.5.58v8.84c0 .32.224.58.5.58s.5-.26.5-.58V4.58C7 4.26 6.776 4 6.5 4zM8.5 0c-.276 0-.5.273-.5.61v17.78c0 .337.224.61.5.61s.5-.273.5-.61V.61C9 .273 8.776 0 8.5 0zM9.5 2c-.276 0-.5.274-.5.612v14.776c0 .338.224.612.5.612s.5-.274.5-.612V2.612C10 2.274 9.776 2 9.5 2zM11.5 5c-.276 0-.5.276-.5.616v8.768c0 .34.224.616.5.616s.5-.276.5-.616V5.616c0-.34-.224-.616-.5-.616zM12.5 6c-.276 0-.5.262-.5.584v4.832c0 .322.224.584.5.584s.5-.262.5-.584V6.584c0-.322-.224-.584-.5-.584zM14.5 7c-.276 0-.5.29-.5.647v3.706c0 .357.224.647.5.647s.5-.29.5-.647V7.647C15 7.29 14.776 7 14.5 7zM15.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87c0-.312-.224-.565-.5-.565zM17.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87c0-.312-.224-.565-.5-.565z"/>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 31 31">
            <g>
               <path fill-rule="evenodd" d="M22.604 18.89l-.323.566 8.719 8.8L28.255 31l-8.719-8.8-.565.404c-2.152 1.346-4.386 2.018-6.7 2.018-3.39 0-6.284-1.21-8.679-3.632C1.197 18.568 0 15.66 0 12.27c0-3.39 1.197-6.283 3.592-8.678C5.987 1.197 8.88 0 12.271 0c3.39 0 6.283 1.197 8.678 3.592 2.395 2.395 3.593 5.288 3.593 8.679 0 2.368-.646 4.574-1.938 6.62zM19.162 5.77C17.322 3.925 15.089 3 12.46 3c-2.628 0-4.862.924-6.702 2.77C3.92 7.619 3 9.862 3 12.5c0 2.639.92 4.882 2.76 6.73C7.598 21.075 9.832 22 12.46 22c2.629 0 4.862-.924 6.702-2.77C21.054 17.33 22 15.085 22 12.5c0-2.586-.946-4.83-2.838-6.73z"/>
            </g>
        </symbol>
        <symbol id="burger-menu" viewBox="0 0 14 10">
            <g>
                <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
            </g>
        </symbol>
        <symbol id="close-x" viewBox="0 0 14 14">
            <g>
                <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
            </g>
        </symbol>
        <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
            <g>
                <g>
                    <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                        l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                        M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                        l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
                </g>
            </g>
        </symbol>
        <symbol id="chevron" viewBox="0 0 100 100">
            <g>
                <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
            </g>
        </symbol>
</svg>

<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap2" class="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="default-image" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-image">
        <rect x="3" y="3" width="18" height="18" rx="2" ry="2"></rect>
        <circle cx="8.5" cy="8.5" r="1.5"></circle>
        <polyline points="21 15 16 10 5 21"></polyline>
    </symbol>
    <symbol id="icon-email" width="18px" viewBox="0 0 20 14">
        <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round">
            <g id="social-button-bar" transform="translate(-125.000000, -8.000000)" stroke="#000000">
                <g id="Group-2" transform="translate(120.000000, 0.000000)">
                    <g id="envelope" transform="translate(6.000000, 9.000000)">
                        <path d="M17.5909091,10.6363636 C17.5909091,11.3138182 17.0410909,11.8636364 16.3636364,11.8636364 L1.63636364,11.8636364 C0.958909091,11.8636364 0.409090909,11.3138182 0.409090909,10.6363636 L0.409090909,1.63636364 C0.409090909,0.958090909 0.958909091,0.409090909 1.63636364,0.409090909 L16.3636364,0.409090909 C17.0410909,0.409090909 17.5909091,0.958090909 17.5909091,1.63636364 L17.5909091,10.6363636 L17.5909091,10.6363636 Z" id="Stroke-406"></path>
                        <polyline id="Stroke-407" points="17.1818182 0.818181818 9 7.36363636 0.818181818 0.818181818"></polyline>
                    </g>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-flipboard" viewBox="0 0 500 500">
        <g>
            <path d="M0,0V500H500V0ZM400,200H300V300H200V400H100V100H400Z"></path>
        </g>
    </symbol>
 </svg>

<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap3" class="iconsMap">
    <symbol id="volume-mute" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
        <line style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" x1="23" y1="9" x2="17" y2="15"/>
        <line style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" x1="17" y1="9" x2="23" y2="15"/>
    </symbol>
    <symbol id="volume-low" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;" xml:space="preserve">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
    </symbol>
    <symbol id="volume-mid" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
        <path style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" d="M15.5,8.5c2,2,2,5.1,0,7.1"/>
    </symbol>
    <symbol id="volume-high" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
        <path style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" d="M19.1,4.9c3.9,3.9,3.9,10.2,0,14.1 M15.5,8.5c2,2,2,5.1,0,7.1"/>
    </symbol>
    <symbol id="pause-icon" width="12" height="16" viewBox="0 0 12 16">
        <rect x="0" y="0" width="4" height="16" fill="currentColor"></rect>
        <rect x="8" y="0" width="4" height="16" fill="currentColor"></rect>
    </symbol>
    <symbol id="heart" viewBox="0 0 24 24">
        <g>
            <path d="M12 4.435c-1.989-5.399-12-4.597-12 3.568 0 4.068 3.06 9.481 12 14.997 8.94-5.516 12-10.929 12-14.997 0-8.118-10-8.999-12-3.568z"/>
        </g>
    </symbol>
    <symbol id="icon-location" width="24" height="24" viewBox="0 0 24 24" fill="currentColor" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-map-pin">
        <path d="M21 10c0 7-9 13-9 13s-9-6-9-13a9 9 0 0 1 18 0z" fill="currentColor" fill-opacity="1"></path>
        <circle cx="12" cy="10" r="5" fill="#ffffff"></circle>
    </symbol>
    <symbol id="icon-ticket" width="23px" height="15px" viewBox="0 0 23 15">
        <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
            <g transform="translate(-625.000000, -1024.000000)">
                <g transform="translate(625.000000, 1024.000000)">
                    <path d="M0,12.057377 L0,3.94262296 C0.322189879,4.12588308 0.696256938,4.23076923 1.0952381,4.23076923 C2.30500469,4.23076923 3.28571429,3.26645946 3.28571429,2.07692308 C3.28571429,1.68461385 3.17904435,1.31680209 2.99266757,1 L20.0073324,1 C19.8209556,1.31680209 19.7142857,1.68461385 19.7142857,2.07692308 C19.7142857,3.26645946 20.6949953,4.23076923 21.9047619,4.23076923 C22.3037431,4.23076923 22.6778101,4.12588308 23,3.94262296 L23,12.057377 C22.6778101,11.8741169 22.3037431,11.7692308 21.9047619,11.7692308 C20.6949953,11.7692308 19.7142857,12.7335405 19.7142857,13.9230769 C19.7142857,14.3153862 19.8209556,14.6831979 20.0073324,15 L2.99266757,15 C3.17904435,14.6831979 3.28571429,14.3153862 3.28571429,13.9230769 C3.28571429,12.7335405 2.30500469,11.7692308 1.0952381,11.7692308 C0.696256938,11.7692308 0.322189879,11.8741169 -2.13162821e-14,12.057377 Z" fill="currentColor"></path>
                    <path d="M14.5,0.533333333 L14.5,15.4666667" stroke="#FFFFFF" stroke-linecap="square" stroke-dasharray="2"></path>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="icon-refresh" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-refresh-cw">
        <polyline points="23 4 23 10 17 10"></polyline>
        <polyline points="1 20 1 14 7 14"></polyline>
        <path d="M3.51 9a9 9 0 0 1 14.85-3.36L23 10M1 14l4.64 4.36A9 9 0 0 0 20.49 15"></path>
    </symbol>

    <symbol>
    <g id="mono-icon-link-post" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g transform="translate(-313.000000, -10148.000000)" fill="#000000" fill-rule="nonzero">
            <g transform="translate(306.000000, 10142.000000)">
                <path d="M14.0614027,11.2506973 L14.3070318,11.2618997 C15.6181751,11.3582102 16.8219637,12.0327684 17.6059678,13.1077805 C17.8500396,13.4424472 17.7765978,13.9116075 17.441931,14.1556793 C17.1072643,14.3997511 16.638104,14.3263093 16.3940322,13.9916425 C15.8684436,13.270965 15.0667922,12.8217495 14.1971448,12.7578692 C13.3952042,12.6989624 12.605753,12.9728728 12.0021966,13.5148801 L11.8552806,13.6559298 L9.60365896,15.9651545 C8.45118119,17.1890154 8.4677248,19.1416686 9.64054436,20.3445766 C10.7566428,21.4893084 12.5263723,21.5504727 13.7041492,20.5254372 L13.8481981,20.3916503 L15.1367586,19.070032 C15.4259192,18.7734531 15.9007548,18.7674393 16.1973338,19.0565998 C16.466951,19.3194731 16.4964317,19.7357968 16.282313,20.0321436 L16.2107659,20.117175 L14.9130245,21.4480474 C13.1386707,23.205741 10.3106091,23.1805355 8.5665371,21.3917196 C6.88861294,19.6707486 6.81173139,16.9294487 8.36035888,15.1065701 L8.5206409,14.9274155 L10.7811785,12.6088842 C11.6500838,11.7173642 12.8355419,11.2288664 14.0614027,11.2506973 Z M22.4334629,7.60828039 C24.1113871,9.32925141 24.1882686,12.0705513 22.6396411,13.8934299 L22.4793591,14.0725845 L20.2188215,16.3911158 C19.2919892,17.3420705 18.0049901,17.8344754 16.6929682,17.7381003 C15.3818249,17.6417898 14.1780363,16.9672316 13.3940322,15.8922195 C13.1499604,15.5575528 13.2234022,15.0883925 13.558069,14.8443207 C13.8927357,14.6002489 14.361896,14.6736907 14.6059678,15.0083575 C15.1315564,15.729035 15.9332078,16.1782505 16.8028552,16.2421308 C17.6047958,16.3010376 18.394247,16.0271272 18.9978034,15.4851199 L19.1447194,15.3440702 L21.396341,13.0348455 C22.5488188,11.8109846 22.5322752,9.85833141 21.3594556,8.65542337 C20.2433572,7.51069163 18.4736277,7.44952726 17.2944986,8.47594561 L17.1502735,8.60991269 L15.8541776,9.93153101 C15.5641538,10.2272658 15.0893026,10.2318956 14.7935678,9.94187181 C14.524718,9.67821384 14.4964508,9.26180596 14.7114324,8.96608447 L14.783227,8.88126205 L16.0869755,7.55195256 C17.8613293,5.79425896 20.6893909,5.81946452 22.4334629,7.60828039 Z" id="Icon-Link"></path>
            </g>
        </g>
    </g>
    </symbol>
</svg>


<ps-header class="Page-header">
    <div class="Page-header-hamburger-menu">
        <div class="Page-header-hamburger-menu-wrapper">
            <div class="Page-header-hamburger-menu-top">
                
                    <div class="Page-header-logo">
                        <a aria-label="home page" href="/"  >
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="267"
     height="61"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/2083b32/2147483647/strip/true/crop/881x202+0+0/resize/534x122!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F10%2Fea%2F3ca93f2c4fbfbb122ee707ae0ed8%2Fwusf-horiz-color-880w.png 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI2MXB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
    />
    

    
        <source width="267"
     height="61"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/1b32fe8/2147483647/strip/true/crop/881x202+0+0/resize/267x61!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F10%2Fea%2F3ca93f2c4fbfbb122ee707ae0ed8%2Fwusf-horiz-color-880w.png"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI2MXB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
    />
    

    

    
    <img class="Image" alt="" srcset="https://npr.brightspotcdn.com/dims4/default/05442a7/2147483647/strip/true/crop/881x202+0+0/resize/534x122!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F10%2Fea%2F3ca93f2c4fbfbb122ee707ae0ed8%2Fwusf-horiz-color-880w.png 2x" width="267" height="61"
            data-src="https://npr.brightspotcdn.com/dims4/default/1b32fe8/2147483647/strip/true/crop/881x202+0+0/resize/267x61!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F10%2Fea%2F3ca93f2c4fbfbb122ee707ae0ed8%2Fwusf-horiz-color-880w.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI2MXB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
        >


</picture>
        
    
    </a>

                    </div>
                
                <button class="Page-header-hamburger-menu-close" aria-label="hamburger-menu-close" aria-expanded="false"><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>
            </div>
            
                <div class="Page-header-search-overlay-mobile">
                    <form class="Page-header-search-form" action="https://wusfnews.wusf.usf.edu/search#nt=navsearch" novalidate="" autocomplete="off">
                        <label><input placeholder="Search" type="text" class="Page-header-search-input-mobile" name="q" required="true"><span class="sr-only">Search Query</span></label>
                        <button class="Page-header-search-button-mobile" aria-label="header-search-icon"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span></button>
                     </form>
                </div>
            

            <div class="Page-header-hamburger-menu-content">
                
                    <nav class="Navigation gtm_nav">
    
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://wusfnews.wusf.usf.edu/">News</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/">News Home</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/local-state">Local / State</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/tags/us-world">US / World</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/university-beat">University Beat</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/politics-issues">Politics / Issues</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/environment">Environment</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/economy-business">Economy / Business</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/courts-law">Courts / Law</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/transportation">Transportation</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/science-space">Science / Space</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/arts-culture">Arts / Culture</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/sports">Sports</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/military">Military</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/">News Home</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/local-state">Local / State</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/tags/us-world">US / World</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/university-beat">University Beat</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/politics-issues">Politics / Issues</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/environment">Environment</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/economy-business">Economy / Business</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/courts-law">Courts / Law</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/transportation">Transportation</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/science-space">Science / Space</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/arts-culture">Arts / Culture</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/sports">Sports</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/military">Military</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://health.wusf.usf.edu/" target="_blank">Health News Florida</a>
        
    </div>
    

    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://wusfnews.wusf.usf.edu/weather">Weather</a>
        
    </div>
    

    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://wusfnews.wusf.usf.edu/community-calendar">Events</a>
        
    </div>
    

    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <span>Shows &amp; Podcasts</span>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://thezestpodcast.com" target="_blank">The Zest Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/show/florida-matters">Florida Matters</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/the-florida-roundup">The Florida Roundup</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/morning-edition">Morning Edition</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/show/all-things-considered">All Things Considered</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://thezestpodcast.com" target="_blank">The Zest Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/show/florida-matters">Florida Matters</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/the-florida-roundup">The Florida Roundup</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/morning-edition">Morning Edition</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/show/all-things-considered">All Things Considered</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <span>Special Coverage</span>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/coronavirus">Coronavirus</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/paycheck-to-paycheck">Paycheck To Paycheck</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/2022-atlantic-hurricane-season">2022 Atlantic Hurricane Season</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/unequal-shots">Unequal Shots</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/black-mental-health">Black Mental Health</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/florida-and-climate-change">Florida And Climate Change</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/storycorps-tampa-bay">StoryCorps Tampa Bay</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/phosphates-and-florida">Phosphates And Florida</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/tags/red-tide">Red Tide</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/tags/audio-postcards">Audio Postcards</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/teacher-voices">Teacher Voices</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/coronavirus-postcards">Coronavirus Postcards</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/2022-florida-legislature">2022 Florida Legislature</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/class-of-covid-19">Class of COVID-19</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/coronavirus">Coronavirus</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/paycheck-to-paycheck">Paycheck To Paycheck</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/2022-atlantic-hurricane-season">2022 Atlantic Hurricane Season</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/unequal-shots">Unequal Shots</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/black-mental-health">Black Mental Health</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/florida-and-climate-change">Florida And Climate Change</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/storycorps-tampa-bay">StoryCorps Tampa Bay</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/phosphates-and-florida">Phosphates And Florida</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/tags/red-tide">Red Tide</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/tags/audio-postcards">Audio Postcards</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/teacher-voices">Teacher Voices</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/coronavirus-postcards">Coronavirus Postcards</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/2022-florida-legislature">2022 Florida Legislature</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/class-of-covid-19">Class of COVID-19</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <span>About Us</span>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/about-us">Our Mission</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/wusf-public-media-editorial-integrity-and-code-of-ethics">Editorial Integrity and Code of Ethics</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/wusf-social-media-commenting-policy">Social Media Commenting Policy</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/meet-the-staff">Meet the Staff</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wusf.org/contact-us/" target="_blank">Contact Us</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wusf.org/newsletter/" target="_blank">Subscribe to our Newsletters</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/about-us">Our Mission</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/wusf-public-media-editorial-integrity-and-code-of-ethics">Editorial Integrity and Code of Ethics</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/wusf-social-media-commenting-policy">Social Media Commenting Policy</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/meet-the-staff">Meet the Staff</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wusf.org/contact-us/" target="_blank">Contact Us</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wusf.org/newsletter/" target="_blank">Subscribe to our Newsletters</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.wusf.org/ways-to-support/" target="_blank">Support</a>
        
    </div>
    

    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <span>WUSF Network</span>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusf.org" target="_blank">WUSF</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wsmr.org" target="_blank">Classical WSMR</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfjazz.org" target="_blank">WUSF Jazz</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.artsaxisfl.org/" target="_blank">Arts Axis Florida</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="http://www.thezestpodcast.com" target="_blank">The Zest Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wusflongesttable.org/" target="_blank">WUSF&#x27;s Longest Table</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusf.org" target="_blank">WUSF</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wsmr.org" target="_blank">Classical WSMR</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfjazz.org" target="_blank">WUSF Jazz</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.artsaxisfl.org/" target="_blank">Arts Axis Florida</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="http://www.thezestpodcast.com" target="_blank">The Zest Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wusflongesttable.org/" target="_blank">WUSF&#x27;s Longest Table</a>
</li>
                
            
        </ul>
    
</div></li>
            
        </ul>
    
</nav>
                
                
                    <div class="Page-header-disclaimer">© 2022 All Rights reserved WUSF</div>
                
            </div>
        </div>
    </div>

    
    <div class="Page-header-top-bar" data-inverse-colors="" >
            <div class="Page-header-top-bar-content">
                <button class="Page-header-menu-trigger" aria-label="hamburger-menu-open" aria-expanded="false"><svg class="burger-menu"><use xlink:href="#burger-menu"></use></svg><svg class="close-x"><use xlink:href="#close-x"></use></svg><span class="label">Menu</span></button>
                
                    <div class="Page-header-logo"><a aria-label="home page" href="/"  >
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="267"
     height="61"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/2083b32/2147483647/strip/true/crop/881x202+0+0/resize/534x122!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F10%2Fea%2F3ca93f2c4fbfbb122ee707ae0ed8%2Fwusf-horiz-color-880w.png 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI2MXB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
    />
    

    
        <source width="267"
     height="61"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/1b32fe8/2147483647/strip/true/crop/881x202+0+0/resize/267x61!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F10%2Fea%2F3ca93f2c4fbfbb122ee707ae0ed8%2Fwusf-horiz-color-880w.png"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI2MXB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
    />
    

    

    
    <img class="Image" alt="" srcset="https://npr.brightspotcdn.com/dims4/default/05442a7/2147483647/strip/true/crop/881x202+0+0/resize/534x122!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F10%2Fea%2F3ca93f2c4fbfbb122ee707ae0ed8%2Fwusf-horiz-color-880w.png 2x" width="267" height="61"
            data-src="https://npr.brightspotcdn.com/dims4/default/1b32fe8/2147483647/strip/true/crop/881x202+0+0/resize/267x61!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F10%2Fea%2F3ca93f2c4fbfbb122ee707ae0ed8%2Fwusf-horiz-color-880w.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI2MXB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
        >


</picture>
        
    
    </a>
</div>
                
                
                    <div class="Page-header-tagline">News, Jazz, NPR</div>
                
            </div>
            <div class="Page-header-end">
                
                    <button class="Page-header-search-button" aria-label="header-search-icon"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>

                    <div class="Page-header-search-overlay">
                        <form class="Page-header-search-form" action="https://wusfnews.wusf.usf.edu/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="Page-header-search-input" name="q" required="true"><span class="sr-only">Search Query</span></label>
                            <button type="button" class="Page-header-search-close" aria-label="header-search-close-icon"><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>
                        </form>
                    </div>
                
                
                    <div class="Page-header-donate-button gtm_donate" aria-label="header-donate-button">
                        <svg class="heart"><use xlink:href="#heart"></use></svg>
                        <a   href="https://wusf.secureallegiance.com/wusf/WebModule/Donate.aspx?P=SUST897&amp;PAGETYPE=PLG&amp;CHECK=6aiGjWCJvyrrTn%2f81%2bk72%2bzWDeZ%2beA1M" class="Link"  target="_blank"   >Donate</a>
                    </div>
                
            </div>
    </div>

    
        <div class="Page-header-persistent-player">
            
                
                    
<ps-brightspot-persistent-player
    class="BrightspotPersistentPlayer"
     player-id="brightspot-player"
    text-on-air="On Air"
    text-playing="Now Playing"
    
    data-control-drawer-load-state
>
    <div class="BrightspotPersistentPlayer-player" data-player></div>
    <div class="BrightspotPersistentPlayer-playerControls">
        <button class="BrightspotPersistentPlayer-playerControls-control" data-control-play aria-label="persistent-player-play-button">
            <svg class="play-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
        </button>
        <button class="BrightspotPersistentPlayer-playerControls-control" data-control-pause aria-label="persistent-player-pause-button">
            <svg class="pause-icon">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </button>
    </div>
    <div class="BrightspotPersistentPlayer-volumeControl">
        <button class="BrightspotPersistentPlayer-volumeControl-toggle" data-control-volume-toggle aria-label="persistent-player-volume-button">
            <svg class="volume-mute">
                <use xlink:href="#volume-mute"></use>
            </svg>
            <svg class="volume-low">
                <use xlink:href="#volume-low"></use>
            </svg>
            <svg class="volume-mid">
                <use xlink:href="#volume-mid"></use>
            </svg>
            <svg class="volume-high">
                <use xlink:href="#volume-high"></use>
            </svg>
        </button>
        <div class="BrightspotPersistentPlayer-volumeControl-slider">
            <div data-control-volume></div>
        </div>
    </div>
    <div class="BrightspotPersistentPlayer-streamInfo">
        <div class="BrightspotPersistentPlayer-name" data-stream-name></div>
        <div class="BrightspotPersistentPlayer-programName" data-stream-program-name>
            Play Live Radio
        </div>
    </div>
    <div class="BrightspotPersistentPlayer-tabletDesktopExtraInfo">
        <div class="BrightspotPersistentPlayer-schedule">
            <span class="BrightspotPersistentPlayer-schedule-next">Next Up:</span>
            <span class="BrightspotPersistentPlayer-schedule-startTime" data-schedule-start-time></span>
            <span class="BrightspotPersistentPlayer-schedule-programName" data-schedule-program-name></span>
        </div>
        <div class="BrightspotPersistentPlayer-songInfo">
            <span class="BrightspotPersistentPlayer-songInfo-text">
                <span class="BrightspotPersistentPlayer-songInfo-textAlbumArtist">
                    <span data-songinfo-album></span>
                    <span data-songinfo-artist></span>
                </span>
                <span class="BrightspotPersistentPlayer-songInfo-textSong" data-songinfo-song></span>
            </span>
            <span class="BrightspotPersistentPlayer-songInfo-image" data-songinfo-image></span>
        </div>
        <div class="BrightspotPersistentPlayer-trackSlider">
            <div class="BrightspotPersistentPlayer-trackSlider-currentTime" data-track-current-time>0:00</div>
            <div class="BrightspotPersistentPlayer-trackSlider-wrapper">
                <div class="BrightspotPersistentPlayer-trackSlider-slider" data-track-slider>
                    <div class="BrightspotPersistentPlayer-trackSlider-thumb" data-track-thumb></div>
                </div>
            </div>
            <div class="BrightspotPersistentPlayer-trackSlider-duration" data-track-duration>0:00</div>
        </div>
    </div>
    
    <div class="BrightspotPersistentPlayer-drawerOverlay" data-control-drawer-overlay></div>
    <div class="BrightspotPersistentPlayer-drawer">
        <div class="BrightspotPersistentPlayer-drawerHeading">
            Available On Air Stations
        </div>
        <ul class="BrightspotPersistentPlayer-streamsList" data-streams-list>
            
                <li class="BrightspotPersistentPlayer-streamsList-item" data-first-stream>
                    <ps-stream
    data-stream-name="WUSF 89.7 "
    data-stream-id="stream-00000170-40fd-d1f3-a978-effded5d0000"
    data-stream-ucsId="53a987a7e1c8a9517b2d9b38"
    data-stream-program-name="All Things Considered"
    
    
    
    >

    
        
            <ps-stream-url
        data-stream-format="audio/mp3"
        data-stream-url="https://playerservices.streamtheworld.com/api/livestream-redirect/WUSFFM.mp3">
</ps-stream-url>
        
    

    <button class="Stream">
        <span class="Stream-iconWrapper">
            <svg class="Stream-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
            <svg class="Stream-iconPause">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </span>
        <span class="Stream-text">
            
                <span class="Stream-status">
                    
                        <span class="Stream-statusTextOnAir">
                            On Air
                        </span>
                    
                    <span class="Stream-statusTextNowPlaying">
                        Now Playing
                    </span>
                </span>
            
            
            
                
                    <span class="Stream-name">WUSF 89.7 </span>
                
            
        </span>
    </button>
</ps-stream>
                </li>
            
                <li class="BrightspotPersistentPlayer-streamsList-item">
                    <ps-stream
    data-stream-name="Classical WSMR"
    data-stream-id="stream-00000172-37e0-dd4d-a7f3-7fe863830000"
    data-stream-ucsId="53a987e2e1c88b7a7994650c"
    data-stream-program-name="Evenings with Tyler Kline - Evening Masterwork at 7"
    
    
    
    >

    
        
            <ps-stream-url
        data-stream-format="audio/mp3"
        data-stream-url="https://playerservices.streamtheworld.com/api/livestream-redirect/WSMRFM.mp3">
</ps-stream-url>
        
    

    <button class="Stream">
        <span class="Stream-iconWrapper">
            <svg class="Stream-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
            <svg class="Stream-iconPause">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </span>
        <span class="Stream-text">
            
                <span class="Stream-status">
                    
                        <span class="Stream-statusTextOnAir">
                            On Air
                        </span>
                    
                    <span class="Stream-statusTextNowPlaying">
                        Now Playing
                    </span>
                </span>
            
            
            
                
                    <span class="Stream-name">Classical WSMR</span>
                
            
        </span>
    </button>
</ps-stream>
                </li>
            
                <li class="BrightspotPersistentPlayer-streamsList-item">
                    <ps-stream
    data-stream-name="WSMR Stream"
    data-stream-id="stream-00000176-aedc-dc3a-aff7-afdcd7750000"
    data-stream-ucsId="53a987e2e1c88b7a7994650c"
    data-stream-program-name="Evenings with Tyler Kline - Evening Masterwork at 7"
    
    
    
    >

    
        
            <ps-stream-url
        data-stream-format="audio/mp3"
        data-stream-url="https://playerservices.streamtheworld.com/api/livestream-redirect/WSMRFM.mp3">
</ps-stream-url>
        
    

    <button class="Stream">
        <span class="Stream-iconWrapper">
            <svg class="Stream-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
            <svg class="Stream-iconPause">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </span>
        <span class="Stream-text">
            
                <span class="Stream-status">
                    
                        <span class="Stream-statusTextOnAir">
                            On Air
                        </span>
                    
                    <span class="Stream-statusTextNowPlaying">
                        Now Playing
                    </span>
                </span>
            
            
            
                
                    <span class="Stream-name">WSMR Stream</span>
                
            
        </span>
    </button>
</ps-stream>
                </li>
            
        </ul>
        
            <div class="BrightspotPersistentPlayer-dfpAd"><ps-google-dfp-ad data-hide-on-desktop='true'>
    <div id="googleAdcc504015-4ae1-403d-bc99-889806c1e23a" class="GoogleDfpAd " data-hide-on-desktop='true' data-slot-name="10498769/WUSF_tablet_1" data-slot-sizes="[[728, 90]]" data-slot-adSizeMap="[[[728, 1], [728, 90]]]" data-targeting-data="{&quot;id&quot;:&quot;00000182-039d-da89-a38f-2bdf4fd90000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[&quot;US / World&quot;,&quot;All Things Considered&quot;],&quot;programs&quot;:[]}" >
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>
</div>
        
        <button class="BrightspotPersistentPlayer-drawer-closeButton" data-control-drawer-close aria-label="persistent-player-drawer-close">
            <svg class="close-x">
                <use xlink:href="#close-x"></use>
            </svg>
        </button>
    </div>
    <div class="BrightspotPersistentPlayer-drawerControls">
        <button class="BrightspotPersistentPlayer-drawerToggle" data-control-drawer aria-label="persistent-player-drawer-toggle">
            <svg class="radio-stream">
                <use xlink:href="#radio-stream"></use>
            </svg>
            <span class="BrightspotPersistentPlayer-drawerToggle-text">All Streams</span>
            <svg class="drawer-mobile-trigger">
                <use xlink:href="#drawer-mobile-trigger"></use>
            </svg>
        </button>
    </div>
    
</ps-brightspot-persistent-player>

                
            
        </div>
    

    
        <div class="Page-header-nav-bar">
            
                <nav class="DropdownNavigation gtm_nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="DropdownNavigation-items">
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://wusfnews.wusf.usf.edu/">News</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/">News Home</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/local-state">Local / State</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/tags/us-world">US / World</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/university-beat">University Beat</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/politics-issues">Politics / Issues</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/environment">Environment</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/economy-business">Economy / Business</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/courts-law">Courts / Law</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/transportation">Transportation</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/science-space">Science / Space</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/arts-culture">Arts / Culture</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/sports">Sports</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/military">Military</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/">News Home</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/local-state">Local / State</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/tags/us-world">US / World</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/university-beat">University Beat</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/politics-issues">Politics / Issues</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/environment">Environment</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/economy-business">Economy / Business</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/courts-law">Courts / Law</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/transportation">Transportation</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/science-space">Science / Space</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/arts-culture">Arts / Culture</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/sports">Sports</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/military">Military</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://health.wusf.usf.edu/" target="_blank">Health News Florida</a>
        
    </div>
    

    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://wusfnews.wusf.usf.edu/weather">Weather</a>
        
    </div>
    

    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://wusfnews.wusf.usf.edu/community-calendar">Events</a>
        
    </div>
    

    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <span>Shows &amp; Podcasts</span>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://thezestpodcast.com" target="_blank">The Zest Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/show/florida-matters">Florida Matters</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/the-florida-roundup">The Florida Roundup</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/morning-edition">Morning Edition</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/show/all-things-considered">All Things Considered</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://thezestpodcast.com" target="_blank">The Zest Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/show/florida-matters">Florida Matters</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/the-florida-roundup">The Florida Roundup</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/morning-edition">Morning Edition</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/show/all-things-considered">All Things Considered</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <span>Special Coverage</span>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/coronavirus">Coronavirus</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/paycheck-to-paycheck">Paycheck To Paycheck</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/2022-atlantic-hurricane-season">2022 Atlantic Hurricane Season</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/unequal-shots">Unequal Shots</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/black-mental-health">Black Mental Health</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/florida-and-climate-change">Florida And Climate Change</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/storycorps-tampa-bay">StoryCorps Tampa Bay</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/phosphates-and-florida">Phosphates And Florida</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/tags/red-tide">Red Tide</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/tags/audio-postcards">Audio Postcards</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/teacher-voices">Teacher Voices</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/coronavirus-postcards">Coronavirus Postcards</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/2022-florida-legislature">2022 Florida Legislature</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/class-of-covid-19">Class of COVID-19</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/coronavirus">Coronavirus</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/paycheck-to-paycheck">Paycheck To Paycheck</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/2022-atlantic-hurricane-season">2022 Atlantic Hurricane Season</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/unequal-shots">Unequal Shots</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/black-mental-health">Black Mental Health</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/florida-and-climate-change">Florida And Climate Change</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/storycorps-tampa-bay">StoryCorps Tampa Bay</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/phosphates-and-florida">Phosphates And Florida</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/tags/red-tide">Red Tide</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/tags/audio-postcards">Audio Postcards</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/teacher-voices">Teacher Voices</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/coronavirus-postcards">Coronavirus Postcards</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/2022-florida-legislature">2022 Florida Legislature</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/class-of-covid-19">Class of COVID-19</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <span>About Us</span>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/about-us">Our Mission</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/wusf-public-media-editorial-integrity-and-code-of-ethics">Editorial Integrity and Code of Ethics</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/wusf-social-media-commenting-policy">Social Media Commenting Policy</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/meet-the-staff">Meet the Staff</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wusf.org/contact-us/" target="_blank">Contact Us</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wusf.org/newsletter/" target="_blank">Subscribe to our Newsletters</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/about-us">Our Mission</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/wusf-public-media-editorial-integrity-and-code-of-ethics">Editorial Integrity and Code of Ethics</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/wusf-social-media-commenting-policy">Social Media Commenting Policy</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfnews.wusf.usf.edu/meet-the-staff">Meet the Staff</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wusf.org/contact-us/" target="_blank">Contact Us</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wusf.org/newsletter/" target="_blank">Subscribe to our Newsletters</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.wusf.org/ways-to-support/" target="_blank">Support</a>
        
    </div>
    

    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <span>WUSF Network</span>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusf.org" target="_blank">WUSF</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wsmr.org" target="_blank">Classical WSMR</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://wusfjazz.org" target="_blank">WUSF Jazz</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.artsaxisfl.org/" target="_blank">Arts Axis Florida</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="http://www.thezestpodcast.com" target="_blank">The Zest Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wusflongesttable.org/" target="_blank">WUSF&#x27;s Longest Table</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusf.org" target="_blank">WUSF</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wsmr.org" target="_blank">Classical WSMR</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://wusfjazz.org" target="_blank">WUSF Jazz</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.artsaxisfl.org/" target="_blank">Arts Axis Florida</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="http://www.thezestpodcast.com" target="_blank">The Zest Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wusflongesttable.org/" target="_blank">WUSF&#x27;s Longest Table</a>
</li>
                
            
        </ul>
    
</div></li>
            
        </ul>
    
</nav>
            
        </div>
    
</ps-header>




        
    <div class="Page-above" ><div class="AdModule" >
    
    <ps-google-dfp-ad data-hide-on-mobile='true'>
    <div id="googleAddcb2364e-cddd-4e8a-80c4-c1ebb9074c42" class="GoogleDfpAd " data-hide-on-mobile='true' data-slot-name="10498769/WUSF_leaderboard_1" data-slot-sizes="[[728, 90]]" data-slot-adSizeMap="[[[728, 1], [728, 90]]]" data-targeting-data="{&quot;id&quot;:&quot;00000182-039d-da89-a38f-2bdf4fd90000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[&quot;US / World&quot;,&quot;All Things Considered&quot;],&quot;programs&quot;:[]}" >
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>

</div>
</div>



        

        <div class="ArticlePage-content">
            
            <div class="ArticlePage-wrapper">
                <main class="ArticlePage-main">
                    <div class="ArticlePage-main-content">

                        <article class="ArticlePage-mainContent">
                            

                                    <div class="ArticlePage-breadcrumbs-wrapper">
    
        
    
</div>



                                
                                
    <h1 class="ArticlePage-headline">
        Buffalo grocery store reopens to mixed reactions after mass shooting
    </h1>



                                <div class="ArticlePage-contentInfo">
                                    <div class="ArticlePage-byline">
                                        
                                            <div class="ArticlePage-byline-inner">
                                                <div class="ArticlePage-byline-sourceLogo">
                                                    
                                                    <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="NPR" srcset="https://npr.brightspotcdn.com/dims4/default/3f8b3fd/2147483647/strip/true/crop/138x46+0+0/resize/1760x586!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fimages%2Fstations%2Flogos%2Fnpr.gif 2x" width="880" height="293"
            data-src="https://npr.brightspotcdn.com/dims4/default/2b417b6/2147483647/strip/true/crop/138x46+0+0/resize/880x293!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fimages%2Fstations%2Flogos%2Fnpr.gif"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyOTNweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
                                                    
                                                </div>
                                                <div class="ArticlePage-byline-content">
                                        
                                        
                                            
                                                
                                                <div class="ArticlePage-authors">
    
        <div class="ArticlePage-authorName">
            <span class="ArticlePage-authorBy">
                    By
                    <span class="Link">Liz Baker</span>
                
            </span>
        </div>
    



</div>
                                                
                                            
                                        
                                        <div class="ArticlePage-timestamp"><div class="ArticlePage-datePublished">
        Published&nbsp;July 15, 2022 at 4:20 PM EDT
    </div>
    <meta content="2022-07-15T20:20:18Z">


                                        </div>
                                        
                                                </div>
                                            </div>
                                        

                                    </div>

                                    
                                        <div class="ArticlePage-actions">
                                            <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        
            
                <li class="ActionBar-items-item"> <a class="ActionLink gtm_share" data-platform="facebook" href="https://www.facebook.com/dialog/share?app_id=1796870617297863&display=popup&href=https%3A%2F%2Fwusfnews.wusf.usf.edu%2F2022-07-15%2Fbuffalo-grocery-store-reopens-to-mixed-reactions-after-mass-shooting"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwusfnews.wusf.usf.edu%2F2022-07-15%2Fbuffalo-grocery-store-reopens-to-mixed-reactions-after-mass-shooting&text=Buffalo%20grocery%20store%20reopens%20to%20mixed%20reactions%20after%20mass%20shooting"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="linkedin" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwusfnews.wusf.usf.edu%2F2022-07-15%2Fbuffalo-grocery-store-reopens-to-mixed-reactions-after-mass-shooting&mini=true&title=Buffalo%20grocery%20store%20reopens%20to%20mixed%20reactions%20after%20mass%20shooting&summary=The%20Tops%20grocery%20store%20in%20Buffalo%2C%20N.Y.%2C%20where%2010%20people%20were%20killed%20in%20a%20mass%20shooting%20in%20May%2C%20reopened%20on%20Friday%20to%20mixed%20reactions%20in%20the%20community.&source=WUSF"
    target="_blank" data-social-service="linkedin">
    <svg><use xlink:href="#mono-icon-linkedin"></use></svg><span>LinkedIn</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="mailto" href="mailto:?body=Buffalo%20grocery%20store%20reopens%20to%20mixed%20reactions%20after%20mass%20shooting%0A%0Ahttps%3A%2F%2Fwusfnews.wusf.usf.edu%2F2022-07-15%2Fbuffalo-grocery-store-reopens-to-mixed-reactions-after-mass-shooting%0A%0AThe%20Tops%20grocery%20store%20in%20Buffalo%2C%20N.Y.%2C%20where%2010%20people%20were%20killed%20in%20a%20mass%20shooting%20in%20May%2C%20reopened%20on%20Friday%20to%20mixed%20reactions%20in%20the%20community."
    data-social-service="mailto">
    <svg><use xlink:href="#icon-email"></use></svg><span>Email</span>
</a>
</li>
            
        
    </ul>
</ps-actionbar>

                                        </div>
                                    

                                    
                                    <div class="ArticlePage-audioPlayer">
                                        
    
        <ps-stream
    data-stream-name="Buffalo grocery store reopens to mixed reactions after mass shooting"
    data-stream-id="00000182-039d-da89-a38f-2bdf4fb90001"
    
    
    data-stream-duration="4:02"
    on-demand
    
    external>

    
        
            
                <ps-stream-url
        data-stream-format=""
        data-stream-url="https://ondemand.npr.org/anon.npr-mp3/npr/atc/2022/07/20220715_atc_buffalo_grocery_store_reopens_to_mixed_reactions_after_mass_shooting.mp3">
</ps-stream-url>
            
        
    

    <button class="StreamPill">
        <span class="StreamPill-iconWrapper">
            <svg class="StreamPill-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
            <svg class="StreamPill-iconPause">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </span>
        <span class="StreamPill-text">
            
            
                <span class="StreamPill-duration">
                    Listen <span class="StreamPill-textDivider">&bull;</span> 4:02
                </span>
            
            
        </span>
    </button>
</ps-stream>
    



                                    </div>
                                    
                                </div>
                                
                                

                            

                            

                            <div class="ArticlePage-articleContainer">
                                
                                    <div class="ArticlePage-articleBody">
                                        <p>The Tops grocery store in Buffalo, N.Y., where 10 people were killed in a mass shooting in May, reopened on Friday to mixed reactions in the community.
</p><p class="fullattribution">Copyright 2022 <a   href="https://www.npr.org" class="Link"  target="_blank"   >NPR</a></p>
                                    </div>
                                
                                
                            </div>
                        </article>

                        

<div class="ArticlePage-tags">
<h2 class="ArticlePage-tags-heading">Tags</h2>
    <div class="ArticlePage-tags-list"><a   href="https://wusfnews.wusf.usf.edu/tags/us-world" class="Link"   >US / World</a><a   href="https://wusfnews.wusf.usf.edu/tags/all-things-considered" class="Link"   >All Things Considered</a></div>
</div>


                        
                            <div class="ArticlePage-actions">
                                <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        
            
                <li class="ActionBar-items-item"> <a class="ActionLink gtm_share" data-platform="facebook" href="https://www.facebook.com/dialog/share?app_id=1796870617297863&display=popup&href=https%3A%2F%2Fwusfnews.wusf.usf.edu%2F2022-07-15%2Fbuffalo-grocery-store-reopens-to-mixed-reactions-after-mass-shooting"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwusfnews.wusf.usf.edu%2F2022-07-15%2Fbuffalo-grocery-store-reopens-to-mixed-reactions-after-mass-shooting&text=Buffalo%20grocery%20store%20reopens%20to%20mixed%20reactions%20after%20mass%20shooting"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="linkedin" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwusfnews.wusf.usf.edu%2F2022-07-15%2Fbuffalo-grocery-store-reopens-to-mixed-reactions-after-mass-shooting&mini=true&title=Buffalo%20grocery%20store%20reopens%20to%20mixed%20reactions%20after%20mass%20shooting&summary=The%20Tops%20grocery%20store%20in%20Buffalo%2C%20N.Y.%2C%20where%2010%20people%20were%20killed%20in%20a%20mass%20shooting%20in%20May%2C%20reopened%20on%20Friday%20to%20mixed%20reactions%20in%20the%20community.&source=WUSF"
    target="_blank" data-social-service="linkedin">
    <svg><use xlink:href="#mono-icon-linkedin"></use></svg><span>LinkedIn</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="mailto" href="mailto:?body=Buffalo%20grocery%20store%20reopens%20to%20mixed%20reactions%20after%20mass%20shooting%0A%0Ahttps%3A%2F%2Fwusfnews.wusf.usf.edu%2F2022-07-15%2Fbuffalo-grocery-store-reopens-to-mixed-reactions-after-mass-shooting%0A%0AThe%20Tops%20grocery%20store%20in%20Buffalo%2C%20N.Y.%2C%20where%2010%20people%20were%20killed%20in%20a%20mass%20shooting%20in%20May%2C%20reopened%20on%20Friday%20to%20mixed%20reactions%20in%20the%20community."
    data-social-service="mailto">
    <svg><use xlink:href="#icon-email"></use></svg><span>Email</span>
</a>
</li>
            
        
    </ul>
</ps-actionbar>

                            </div>
                        

                        
                            <div class="ArticlePage-bottomByline">
                                
    <div class="ArticlePage-authorInfo">
        

        <div class="ArticlePage-authorInfo-bio">
            
                <div class="ArticlePage-authorInfo-bio-name">
                    Liz Baker
                </div>
            

            <div class="ArticlePage-authorInfo-bio-content">
                
            </div>

            <div class="ArticlePage-authorInfo-bio-cta">
                
            </div>
        </div>
    </div>

                                
                            </div>
                        
                    </div>
                    

                </main>

                
                    <aside class="ArticlePage-aside">
                        <aside class="ArticlePage-aside-content">
                            <div class="">
    
        <div class="OneColumnContainer">
    <div class="OneColumnContainer-row">
        
            <div class="OneColumnContainer-column">
                <div class="HtmlModule">  <style>
        .hnf-signup-text {
            margin: auto; 
            text-align: center;
        }
        .hnf-form-container {
            padding-left: 10px;
        }
        .hnf-email-label {
            margin-bottom: 5px;
        }
        #inputEmail {
            height: 25px;
            width: 95%;
            font-size: 16px;
        }
        button#newsletterButton {
            background-color: #FB6522;
            border-color: #FB6522;
            margin-top: 20px;
            padding: 5px 10px;
            color: whitesmoke;
            text-transform: uppercase;
            font-size: large;
            border-radius: 5px;
            box-shadow: none;
            border: 0;
            cursor: pointer;
        }
        .img-centered {
            display: flex;
            justify-content: center;
            object-fit: cover;
            min-width: 100%;
            min-height: 100%;
        }
        .hnf-container-fluid {
            width: 100%;
            padding: 10px;
            display: flex;
            margin: auto;
            flex-direction: column;
            justify-content: center;
            background-color:#185640;
            color: whitesmoke;
            font-family: Arial, Helvetica, sans-serif;
        }
    </style>
 

<div class="hnf-container-fluid">
        <h2 class="hnf-signup-text">Sign up for the<br/>Health News Florida<br/>newsletter</h2>
        <div class="img-centered">
            <img src="https://modules.wusf.digital/newsletters/hnf/subscribe-hnf-newsletter.png" alt="Subscribe to Health News Florida newsletter">
        </div>
        <form class="hnf-form-container" id="signUp">
            <div>
                <label for="email" class="form-label"><h4 class="hnf-email-label">Email address</h4></label>
                <input type="email" class="form-control" id="inputEmail" aria-describedby="emailHelp">
            </div>
            <button id="newsletterButton" type="submit">Subscribe</button>
        </form>
        <p id="submitStatus"></p>
    </div>

    <script>
        (function() {
        const form = document.getElementById('signUp')
        const submitButton = document.getElementById('newsletterButton')

        function initForm() {
            const data = {}
            form.addEventListener('submit', e => {
                e.preventDefault()
                const email = document.getElementById('inputEmail').value
                data.email_address = email
                submitButton.disabled = true
                submitToApi(data)
            })
        }

        async function submitToApi(data) {
            try {
                document.getElementById('submitStatus').innerHTML = "Hold tight. We're signing you up."
                const response = await fetch('https://api.wusf.digital/mailchimp/subscribeNewsletter?useCase=wusfnews', {
                method: 'PUT',
                headers: {
                    'Accept': 'application/json',
                    'Content-Type': 'application/json'
                },
                body: JSON.stringify(data)
                })
                
                if (response.ok) {
                    document.getElementById('submitStatus').innerHTML = "Almost there! Check your email to confirm."
                    form.reset()
                } else {
                    document.getElementById('submitStatus').innerHTML = "Uh oh! We couldn't sign you up."
                }
                
            } catch(error) {
                document.getElementById('submitStatus').innerHTML = "We're having trouble with our servers. Try again later."
            }

            submitButton.disabled = false
        }

        initForm()
        })()
    </script></div><div class="PromoD" data-content-type="news-story" data-image-align="top" style="background-color:#ffffff" 
>
    
        
            
                <div class="PromoD-media">
                    
                        <a  aria-label="Your Voices" href="https://wusfnews.wusf.usf.edu/economy-business/2022-06-07/are-you-living-paycheck-to-paycheck-in-the-greater-tampa-bay-region" class="Link"   ><picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Economy Gas Prices" srcset="https://npr.brightspotcdn.com/dims4/default/142a540/2147483647/strip/true/crop/1344x756+0+0/resize/1760x990!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F4c%2F9e%2F5d69a0d340b0b051e0cdeb74594e%2Fpaycheck-promo-060722.jpg 2x" width="880" height="495"
            data-src="https://npr.brightspotcdn.com/dims4/default/81044bb/2147483647/strip/true/crop/1344x756+0+0/resize/880x495!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F4c%2F9e%2F5d69a0d340b0b051e0cdeb74594e%2Fpaycheck-promo-060722.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI0OTVweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture></a>
                    
                </div>
            
        
    

   
       <div class="PromoD-content">
            
                <div class="PromoD-title">
                    <a   href="https://wusfnews.wusf.usf.edu/economy-business/2022-06-07/are-you-living-paycheck-to-paycheck-in-the-greater-tampa-bay-region" class="Link"   >Your Voices</a>
                </div>
            
            
                <div class="PromoD-description">Are you struggling to make ends meet? Let us know.</div>
            
            
                <div class="PromoD-cta-button" style="background-color:#006747">
                     <a  aria-label="Tell Us Here" href="https://wusfnews.wusf.usf.edu/economy-business/2022-06-07/are-you-living-paycheck-to-paycheck-in-the-greater-tampa-bay-region" class="Link"   >Tell Us Here</a>
                </div>
            
        </div>
   

    
</div><div class="PromoD" data-content-type="series" data-image-align="top" style="background-color:#ffffff" 
>
    
        
            
                <div class="PromoD-media">
                    
                        <a  aria-label="2022 Hurricane Season" href="https://wusfnews.wusf.usf.edu/2022-atlantic-hurricane-season" class="Link"   ><picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="hurricane.jpg" srcset="https://npr.brightspotcdn.com/dims4/default/cc15239/2147483647/strip/true/crop/216x178+0+0/resize/1760x1450!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fwusf%2Ffiles%2F201401%2Fhurricane.jpg 2x" width="880" height="725"
            data-src="https://npr.brightspotcdn.com/dims4/default/b07e622/2147483647/strip/true/crop/216x178+0+0/resize/880x725!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fwusf%2Ffiles%2F201401%2Fhurricane.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI3MjVweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture></a>
                    
                </div>
            
        
    

   
       <div class="PromoD-content">
            
                <div class="PromoD-title">
                    <a   href="https://wusfnews.wusf.usf.edu/2022-atlantic-hurricane-season" class="Link"   >2022 Hurricane Season</a>
                </div>
            
            
                <div class="PromoD-description">What you need to know to prepare and stay informed during a storm.</div>
            
            
                <div class="PromoD-cta-button" style="background-color:#575757">
                     <a  aria-label="Read more" href="https://wusfnews.wusf.usf.edu/2022-atlantic-hurricane-season" class="Link"   >Read more</a>
                </div>
            
        </div>
   

    
</div><div class="AdModule" >
    
    <ps-google-dfp-ad>
    <div id="googleAd2f3bde09-0bab-480b-bf46-87fb3da027f0" class="GoogleDfpAd " data-slot-name="10498769/WUSF_medium_10" data-slot-sizes="[[300, 250]]" data-slot-adSizeMap="[[[300, 1], [300, 250]]]" data-targeting-data="{&quot;id&quot;:&quot;00000182-039d-da89-a38f-2bdf4fd90000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[&quot;US / World&quot;,&quot;All Things Considered&quot;],&quot;programs&quot;:[]}" >
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>

</div>
<div class="AdModule" >
    
    <ps-google-dfp-ad>
    <div id="googleAd3256d56c-d9e0-45c1-8e38-4dc34b0deac0" class="GoogleDfpAd " data-slot-name="10498769/WUSF_medium_2" data-slot-sizes="[[300, 250]]" data-slot-adSizeMap="[[[300, 1], [300, 250]]]" data-targeting-data="{&quot;id&quot;:&quot;00000182-039d-da89-a38f-2bdf4fd90000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[&quot;US / World&quot;,&quot;All Things Considered&quot;],&quot;programs&quot;:[]}" >
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>

</div>
<div class="AdModule" >
    
    <ps-google-dfp-ad>
    <div id="googleAd07638518-313a-46bb-9056-16a8c0bdb815" class="GoogleDfpAd " data-slot-name="10498769/WUSF_medium_1" data-slot-sizes="[[300, 250]]" data-slot-adSizeMap="[[[300, 1], [300, 250]]]" data-targeting-data="{&quot;id&quot;:&quot;00000182-039d-da89-a38f-2bdf4fd90000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[&quot;US / World&quot;,&quot;All Things Considered&quot;],&quot;programs&quot;:[]}" >
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>

</div>
<div class="AdModule" >
    
    <ps-google-dfp-ad>
    <div id="googleAdac3f2cd9-df59-4f9f-b657-7ce44b056ab7" class="GoogleDfpAd " data-slot-name="10498769/WUSF_medium_8" data-slot-sizes="[[300, 250]]" data-slot-adSizeMap="[[[300, 1], [300, 250]]]" data-targeting-data="{&quot;id&quot;:&quot;00000182-039d-da89-a38f-2bdf4fd90000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[&quot;US / World&quot;,&quot;All Things Considered&quot;],&quot;programs&quot;:[]}" >
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>

</div>
<div class="AdModule" >
    
    <ps-google-dfp-ad>
    <div id="googleAdca11945c-c809-4538-a27c-091bf835ea58" class="GoogleDfpAd " data-slot-name="10498769/WUSF_medium_7" data-slot-sizes="[[300, 250]]" data-slot-adSizeMap="[[[300, 1], [300, 250]]]" data-targeting-data="{&quot;id&quot;:&quot;00000182-039d-da89-a38f-2bdf4fd90000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[&quot;US / World&quot;,&quot;All Things Considered&quot;],&quot;programs&quot;:[]}" >
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>

</div>
<div class="AdModule" >
    
    <ps-google-dfp-ad>
    <div id="googleAd648e5d22-de46-4b10-93e9-da2df253907b" class="GoogleDfpAd " data-slot-name="10498769/WUSF_medium_6" data-slot-sizes="[[300, 250]]" data-slot-adSizeMap="[[[300, 1], [300, 250]]]" data-targeting-data="{&quot;id&quot;:&quot;00000182-039d-da89-a38f-2bdf4fd90000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[&quot;US / World&quot;,&quot;All Things Considered&quot;],&quot;programs&quot;:[]}" >
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>

</div>

<div class="ListF" >
    <div class="ListF-header" >
    
        <div class="ListF-header-title">Latest Stories</div>
    
</div>


    
        <ul class="ListF-items">
            
            <li class="ListF-items-item">
                <ps-promo class="PromoXSmall" data-content-type="news-story">
    
        <div class="PromoXSmall-media">
            
                
                    <a  aria-label="DeSantis joins Moms For Liberty in banding against &#x27;woke&#x27; ideology in schools" href="https://wusfnews.wusf.usf.edu/education/2022-07-15/desantis-joins-moms-for-liberty-banding-against-woke-ideology-in-schools" class="Link"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="130"
     height="86"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/2ee0c71/2147483647/strip/true/crop/4032x2667+0+0/resize/260x172!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F30%2Fe1%2F8fdd3b17444c8f7f5303d6314ff2%2Fmomsforliberty-jenniferdunn-ks-071522.jpg 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
    />
    

    
        <source width="130"
     height="86"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/8211dab/2147483647/strip/true/crop/4032x2667+0+0/resize/130x86!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F30%2Fe1%2F8fdd3b17444c8f7f5303d6314ff2%2Fmomsforliberty-jenniferdunn-ks-071522.jpg"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
    />
    

    

    
    <img class="Image" alt="Woman bent down and folding shirts" srcset="https://npr.brightspotcdn.com/dims4/default/9ddf699/2147483647/strip/true/crop/4032x2667+0+0/resize/260x172!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F30%2Fe1%2F8fdd3b17444c8f7f5303d6314ff2%2Fmomsforliberty-jenniferdunn-ks-071522.jpg 2x" width="130" height="86"
            data-src="https://npr.brightspotcdn.com/dims4/default/8211dab/2147483647/strip/true/crop/4032x2667+0+0/resize/130x86!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F30%2Fe1%2F8fdd3b17444c8f7f5303d6314ff2%2Fmomsforliberty-jenniferdunn-ks-071522.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
        >


</picture></a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
    <div class="PromoXSmall-category">
        <a   href="https://wusfnews.wusf.usf.edu/education" class="Link"   >Education</a>
    </div>

        
    <div class="PromoXSmall-title">
        <a   href="https://wusfnews.wusf.usf.edu/education/2022-07-15/desantis-joins-moms-for-liberty-banding-against-woke-ideology-in-schools" class="Link"   >DeSantis joins Moms For Liberty in banding against &#x27;woke&#x27; ideology in schools</a>
    </div>

        
        
    </div>
</ps-promo>

            </li>
            
            <li class="ListF-items-item">
                <ps-promo class="PromoXSmall" data-content-type="news-story">
    
        <div class="PromoXSmall-media">
            
                
                    <a  aria-label="Supplies, science launch to space station from Kennedy Space Center" href="https://wusfnews.wusf.usf.edu/science-space/2022-07-15/supplies-science-launch-space-station-kennedy-space-center" class="Link"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="130"
     height="86"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/5292049/2147483647/strip/true/crop/1200x794+0+3/resize/260x172!/format/webp/quality/90/?url=https%3A%2F%2Fwww.wmfe.org%2Fwp-content%2Fuploads%2F2022%2F07%2FD50_3879.jpg 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
    />
    

    
        <source width="130"
     height="86"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/6c1086b/2147483647/strip/true/crop/1200x794+0+3/resize/130x86!/quality/90/?url=https%3A%2F%2Fwww.wmfe.org%2Fwp-content%2Fuploads%2F2022%2F07%2FD50_3879.jpg"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
    />
    

    

    
    <img class="Image" alt="SpaceX&#x27;s 25th cargo mission for NASA launches from Kennedy Space Center. Photo: Brandon Moser/WMFE" srcset="https://npr.brightspotcdn.com/dims4/default/021357b/2147483647/strip/true/crop/1200x794+0+3/resize/260x172!/quality/90/?url=https%3A%2F%2Fwww.wmfe.org%2Fwp-content%2Fuploads%2F2022%2F07%2FD50_3879.jpg 2x" width="130" height="86"
            data-src="https://npr.brightspotcdn.com/dims4/default/6c1086b/2147483647/strip/true/crop/1200x794+0+3/resize/130x86!/quality/90/?url=https%3A%2F%2Fwww.wmfe.org%2Fwp-content%2Fuploads%2F2022%2F07%2FD50_3879.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
        >


</picture></a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
    <div class="PromoXSmall-category">
        <a   href="https://wusfnews.wusf.usf.edu/science-space" class="Link"   >Science / Space</a>
    </div>

        
    <div class="PromoXSmall-title">
        <a   href="https://wusfnews.wusf.usf.edu/science-space/2022-07-15/supplies-science-launch-space-station-kennedy-space-center" class="Link"   >Supplies, science launch to space station from Kennedy Space Center</a>
    </div>

        
        
    </div>
</ps-promo>

            </li>
            
            <li class="ListF-items-item">
                <ps-promo class="PromoXSmall" data-content-type="news-story">
    
        <div class="PromoXSmall-media">
            
                
                    <a  aria-label="A report targets Florida&#x27;s plan to block Medicaid from covering transgender treatments " href="https://wusfnews.wusf.usf.edu/politics-issues/2022-07-15/a-report-targets-floridas-plan-to-block-medicaid-from-covering-transgender-treatments" class="Link"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="130"
     height="86"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/6e6eec0/2147483647/strip/true/crop/1024x677+0+2/resize/260x172!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F6a%2F54%2F02da660a4abfaf995975b4912a07%2Fap22110547414804.jpg 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
    />
    

    
        <source width="130"
     height="86"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/572d789/2147483647/strip/true/crop/1024x677+0+2/resize/130x86!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F6a%2F54%2F02da660a4abfaf995975b4912a07%2Fap22110547414804.jpg"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
    />
    

    

    
    <img class="Image" alt="Transgender Treatment" srcset="https://npr.brightspotcdn.com/dims4/default/55e3ac2/2147483647/strip/true/crop/1024x677+0+2/resize/260x172!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F6a%2F54%2F02da660a4abfaf995975b4912a07%2Fap22110547414804.jpg 2x" width="130" height="86"
            data-src="https://npr.brightspotcdn.com/dims4/default/572d789/2147483647/strip/true/crop/1024x677+0+2/resize/130x86!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F6a%2F54%2F02da660a4abfaf995975b4912a07%2Fap22110547414804.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
        >


</picture></a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
    <div class="PromoXSmall-category">
        <a   href="https://wusfnews.wusf.usf.edu/politics-issues" class="Link"   >Politics / Issues</a>
    </div>

        
    <div class="PromoXSmall-title">
        <a   href="https://wusfnews.wusf.usf.edu/politics-issues/2022-07-15/a-report-targets-floridas-plan-to-block-medicaid-from-covering-transgender-treatments" class="Link"   >A report targets Florida&#x27;s plan to block Medicaid from covering transgender treatments </a>
    </div>

        
        
    </div>
</ps-promo>

            </li>
            
            <li class="ListF-items-item">
                <ps-promo class="PromoXSmall" data-content-type="news-story">
    
        <div class="PromoXSmall-media">
            
                
                    <a  aria-label="A bomb threat at Florida State University follows those at other schools in recent days and months" href="https://wusfnews.wusf.usf.edu/education/2022-07-15/bomb-threat-florida-state-university-follows-other-schools-recent-days-months" class="Link"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="130"
     height="86"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/3189212/2147483647/strip/true/crop/1230x814+0+3/resize/260x172!/format/webp/quality/90/?url=https%3A%2F%2Fnpr.brightspotcdn.com%2F72%2Ff9%2F109f75ff4a32a57fc1f7f0df0f20%2Fwestcott.jpeg 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
    />
    

    
        <source width="130"
     height="86"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/a50bdde/2147483647/strip/true/crop/1230x814+0+3/resize/130x86!/quality/90/?url=https%3A%2F%2Fnpr.brightspotcdn.com%2F72%2Ff9%2F109f75ff4a32a57fc1f7f0df0f20%2Fwestcott.jpeg"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
    />
    

    

    
    <img class="Image" alt="Florida State University historic buildings in Tallahassee, Florida" srcset="https://npr.brightspotcdn.com/dims4/default/d8e62e2/2147483647/strip/true/crop/1230x814+0+3/resize/260x172!/quality/90/?url=https%3A%2F%2Fnpr.brightspotcdn.com%2F72%2Ff9%2F109f75ff4a32a57fc1f7f0df0f20%2Fwestcott.jpeg 2x" width="130" height="86"
            data-src="https://npr.brightspotcdn.com/dims4/default/a50bdde/2147483647/strip/true/crop/1230x814+0+3/resize/130x86!/quality/90/?url=https%3A%2F%2Fnpr.brightspotcdn.com%2F72%2Ff9%2F109f75ff4a32a57fc1f7f0df0f20%2Fwestcott.jpeg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
        >


</picture></a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
    <div class="PromoXSmall-category">
        <a   href="https://wusfnews.wusf.usf.edu/education" class="Link"   >Education</a>
    </div>

        
    <div class="PromoXSmall-title">
        <a   href="https://wusfnews.wusf.usf.edu/education/2022-07-15/bomb-threat-florida-state-university-follows-other-schools-recent-days-months" class="Link"   >A bomb threat at Florida State University follows those at other schools in recent days and months</a>
    </div>

        
        
    </div>
</ps-promo>

            </li>
            
        </ul>
    
</div>

<div class="ListF" >
    <div class="ListF-header" >
    
        <div class="ListF-header-title">NPR</div>
    
</div>


    
        <ul class="ListF-items">
            
            <li class="ListF-items-item">
                <ps-promo class="PromoXSmall" data-content-type="news-story">
    
        <div class="PromoXSmall-media">
            
                
                    <a  aria-label="Biden avoids a handshake with Saudi crown prince, but fist bump doesn&#x27;t go over well" href="https://wusfnews.wusf.usf.edu/2022-07-15/biden-avoids-a-handshake-with-saudi-crown-prince-but-fist-bump-doesnt-go-over-well" class="Link"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="130"
     height="86"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/2c75493/2147483647/strip/true/crop/3997x2644+0+177/resize/260x172!/format/webp/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F07%2F15%2Fap22196597737533-1--028629364dbc38950194bc5555f41dfd5a50a6b7.jpg 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
    />
    

    
        <source width="130"
     height="86"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/3a83b28/2147483647/strip/true/crop/3997x2644+0+177/resize/130x86!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F07%2F15%2Fap22196597737533-1--028629364dbc38950194bc5555f41dfd5a50a6b7.jpg"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
    />
    

    

    
    <img class="Image" alt="In this photo released by the Saudi Press Agency, Saudi Crown Prince Mohammed bin Salman and President Biden bump fists as they begin meetings in Jeddah." srcset="https://npr.brightspotcdn.com/dims4/default/f191009/2147483647/strip/true/crop/3997x2644+0+177/resize/260x172!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F07%2F15%2Fap22196597737533-1--028629364dbc38950194bc5555f41dfd5a50a6b7.jpg 2x" width="130" height="86"
            data-src="https://npr.brightspotcdn.com/dims4/default/3a83b28/2147483647/strip/true/crop/3997x2644+0+177/resize/130x86!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F07%2F15%2Fap22196597737533-1--028629364dbc38950194bc5555f41dfd5a50a6b7.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
        >


</picture></a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
        
    <div class="PromoXSmall-title">
        <a   href="https://wusfnews.wusf.usf.edu/2022-07-15/biden-avoids-a-handshake-with-saudi-crown-prince-but-fist-bump-doesnt-go-over-well" class="Link"   >Biden avoids a handshake with Saudi crown prince, but fist bump doesn&#x27;t go over well</a>
    </div>

        
        
    </div>
</ps-promo>

            </li>
            
            <li class="ListF-items-item">
                <ps-promo class="PromoXSmall" data-content-type="news-story">
    
        <div class="PromoXSmall-media">
            
                
                    <a  aria-label="Biden urges Democrats to pass slim health care bill after Manchin nixes climate action" href="https://wusfnews.wusf.usf.edu/2022-07-15/biden-urges-democrats-to-pass-slim-health-care-bill-after-manchin-nixes-climate-action" class="Link"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="130"
     height="86"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/716120a/2147483647/strip/true/crop/6680x4419+0+295/resize/260x172!/format/webp/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F07%2F15%2Fgettyimages-1241900075-08b00776b36b51840dbf1be57a732f0be3aacf19.jpg 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
    />
    

    
        <source width="130"
     height="86"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/bcf48a3/2147483647/strip/true/crop/6680x4419+0+295/resize/130x86!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F07%2F15%2Fgettyimages-1241900075-08b00776b36b51840dbf1be57a732f0be3aacf19.jpg"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
    />
    

    

    
    <img class="Image" alt="US Sen. Joe Manchin (D-WV)  pays respects to US Marine Corp Chief Warrant Officer 4, Hershel Woodrow Woody Williams, laying in honor at the Rotunda of the US Capitol in Washington, DC, on July 14, 2022." srcset="https://npr.brightspotcdn.com/dims4/default/dd45400/2147483647/strip/true/crop/6680x4419+0+295/resize/260x172!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F07%2F15%2Fgettyimages-1241900075-08b00776b36b51840dbf1be57a732f0be3aacf19.jpg 2x" width="130" height="86"
            data-src="https://npr.brightspotcdn.com/dims4/default/bcf48a3/2147483647/strip/true/crop/6680x4419+0+295/resize/130x86!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F07%2F15%2Fgettyimages-1241900075-08b00776b36b51840dbf1be57a732f0be3aacf19.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
        >


</picture></a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
        
    <div class="PromoXSmall-title">
        <a   href="https://wusfnews.wusf.usf.edu/2022-07-15/biden-urges-democrats-to-pass-slim-health-care-bill-after-manchin-nixes-climate-action" class="Link"   >Biden urges Democrats to pass slim health care bill after Manchin nixes climate action</a>
    </div>

        
        
    </div>
</ps-promo>

            </li>
            
            <li class="ListF-items-item">
                <ps-promo class="PromoXSmall" data-content-type="news-story">
    
        <div class="PromoXSmall-media">
            
                
                    <a  aria-label="Biden says the U.S. will work to improve Palestinians&#x27; lives" href="https://wusfnews.wusf.usf.edu/2022-07-15/biden-says-the-u-s-will-work-to-improve-palestinians-lives" class="Link"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="130"
     height="86"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/662c7cb/2147483647/strip/true/crop/6000x3969+0+13/resize/260x172!/format/webp/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F07%2F15%2Fap22196319421057_custom-33551286b895175724b7f09142a396054ff4f974.jpg 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
    />
    

    
        <source width="130"
     height="86"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/f636241/2147483647/strip/true/crop/6000x3969+0+13/resize/130x86!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F07%2F15%2Fap22196319421057_custom-33551286b895175724b7f09142a396054ff4f974.jpg"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
    />
    

    

    
    <img class="Image" alt="U.S. President Joe Biden speaks at the Augusta Victoria Hospital in east Jerusalem on Friday. Biden announced a U.S. investment of $100 million for a network of hospitals." srcset="https://npr.brightspotcdn.com/dims4/default/f13ed58/2147483647/strip/true/crop/6000x3969+0+13/resize/260x172!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F07%2F15%2Fap22196319421057_custom-33551286b895175724b7f09142a396054ff4f974.jpg 2x" width="130" height="86"
            data-src="https://npr.brightspotcdn.com/dims4/default/f636241/2147483647/strip/true/crop/6000x3969+0+13/resize/130x86!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F07%2F15%2Fap22196319421057_custom-33551286b895175724b7f09142a396054ff4f974.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
        >


</picture></a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
        
    <div class="PromoXSmall-title">
        <a   href="https://wusfnews.wusf.usf.edu/2022-07-15/biden-says-the-u-s-will-work-to-improve-palestinians-lives" class="Link"   >Biden says the U.S. will work to improve Palestinians&#x27; lives</a>
    </div>

        
        
    </div>
</ps-promo>

            </li>
            
            <li class="ListF-items-item">
                <ps-promo class="PromoXSmall" data-content-type="news-story">
    
        <div class="PromoXSmall-media">
            
                
                    <a  aria-label="The King still draws a crowd at Michigan Elvisfest, one of largest in North America" href="https://wusfnews.wusf.usf.edu/2022-07-15/the-king-still-draws-a-crowd-at-michigan-elvisfest-one-of-largest-in-north-america" class="Link"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="130"
     height="86"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/4780702/2147483647/strip/true/crop/3000x1985+0+9/resize/260x172!/format/webp/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F07%2F12%2Fmichigan-elvis-fest-belleville-mi-july-9-4_custom-2c6b606cc388c344db890d22a6115b2865d773f5.jpg 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
    />
    

    
        <source width="130"
     height="86"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/d8d18aa/2147483647/strip/true/crop/3000x1985+0+9/resize/130x86!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F07%2F12%2Fmichigan-elvis-fest-belleville-mi-july-9-4_custom-2c6b606cc388c344db890d22a6115b2865d773f5.jpg"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
    />
    

    

    
    <img class="Image" alt="Matt King performs onstage at the Michigan Elvisfest in Belleville, Mich., on Saturday, July 9. King has been performing as Elvis for 30 years; his first performance was when he was 14." srcset="https://npr.brightspotcdn.com/dims4/default/ef5a4d9/2147483647/strip/true/crop/3000x1985+0+9/resize/260x172!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F07%2F12%2Fmichigan-elvis-fest-belleville-mi-july-9-4_custom-2c6b606cc388c344db890d22a6115b2865d773f5.jpg 2x" width="130" height="86"
            data-src="https://npr.brightspotcdn.com/dims4/default/d8d18aa/2147483647/strip/true/crop/3000x1985+0+9/resize/130x86!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F07%2F12%2Fmichigan-elvis-fest-belleville-mi-july-9-4_custom-2c6b606cc388c344db890d22a6115b2865d773f5.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI4NnB4IiB3aWR0aD0iMTMwcHgiPjwvc3ZnPg=="
        >


</picture></a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
        
    <div class="PromoXSmall-title">
        <a   href="https://wusfnews.wusf.usf.edu/2022-07-15/the-king-still-draws-a-crowd-at-michigan-elvisfest-one-of-largest-in-north-america" class="Link"   >The King still draws a crowd at Michigan Elvisfest, one of largest in North America</a>
    </div>

        
        
    </div>
</ps-promo>

            </li>
            
        </ul>
    
</div>
<div class="PromoD" data-content-type="series" data-image-align="top" style="background-color:#ffffff" 
>
    
        
            
                <div class="PromoD-media">
                    
                        <a  aria-label="Coronavirus " href="https://wusfnews.wusf.usf.edu/coronavirus" class="Link"   ><picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Microscopic view of Coronavirus, a pathogen that attacks the respiratory tract. Analysis and test, experimentation. Sars" srcset="https://npr.brightspotcdn.com/dims4/default/f438f62/2147483647/strip/true/crop/4822x2208+0+0/resize/1760x806!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F5d%2F93%2Fb86337084fc5b49bf79106a11723%2Fcoronavirus2-istock-021920.jpg 2x" width="880" height="403"
            data-src="https://npr.brightspotcdn.com/dims4/default/ffd9dd8/2147483647/strip/true/crop/4822x2208+0+0/resize/880x403!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F5d%2F93%2Fb86337084fc5b49bf79106a11723%2Fcoronavirus2-istock-021920.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI0MDNweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture></a>
                    
                </div>
            
        
    

   
       <div class="PromoD-content">
            
                <div class="PromoD-title">
                    <a   href="https://wusfnews.wusf.usf.edu/coronavirus" class="Link"   >Coronavirus </a>
                </div>
            
            
                <div class="PromoD-description">Testing sites, vaccine locations, cases, and coverage from WUSF.</div>
            
            
                <div class="PromoD-cta-button" style="background-color:#006747">
                     <a  aria-label="Read More" href="https://wusfnews.wusf.usf.edu/coronavirus" class="Link"   >Read More</a>
                </div>
            
        </div>
   

    
</div>
            </div>
        
    </div>
</div>

    
</div>

                        </aside>
                    </aside>
                
            </div>
        </div>

        
    <div class="Page-below" ><div class="">
    
        <div class="OneColumnContainer">
    <div class="OneColumnContainer-row">
        
            <div class="OneColumnContainer-column">
                <div class="PromoD" data-no-media data-image-align="top" style="background-color:#ffffff" 
>
    
        
    

   
       <div class="PromoD-content">
            
            
                <div class="PromoD-description">WUSF 89.7 depends on donors for the funding it takes to provide you the most trusted source of news and information here in town, across our state, and around the world. Support WUSF now by giving monthly, or make a one-time donation online.</div>
            
            
                <div class="PromoD-cta-button" style="background-color:#006747">
                     <a  aria-label="Donate Now" href="https://wusf.org/ways-to-support/" class="Link"   >Donate Now</a>
                </div>
            
        </div>
   

    
</div><div class="">
    
        <div class="TwoColumnContainer5050">
    <div class="TwoColumnContainer5050-row">
        
            <div class="TwoColumnContainer5050-column">
                <div class="PromoD" data-content-type="oneOffPage" data-image-align="top" style="background-color:#ffffff" 
>
    
        
            
                <div class="PromoD-media">
                    
                        <a  aria-label="Editorial Integrity and Code of Ethics" href="https://wusfnews.wusf.usf.edu/wusf-public-media-editorial-integrity-and-code-of-ethics" class="Link"   ><picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Code of Ethics Banner 052422.png" srcset="https://npr.brightspotcdn.com/dims4/default/47522a0/2147483647/strip/true/crop/880x183+0+0/resize/1760x366!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F46%2F3a%2Fd072535b462e9653f3cec877a5ab%2Fcode-of-ethics-banner-052422.png 2x" width="880" height="183"
            data-src="https://npr.brightspotcdn.com/dims4/default/6157dbd/2147483647/strip/true/crop/880x183+0+0/resize/880x183!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F46%2F3a%2Fd072535b462e9653f3cec877a5ab%2Fcode-of-ethics-banner-052422.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxODNweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture></a>
                    
                </div>
            
        
    

   
       <div class="PromoD-content">
            
                <div class="PromoD-title">
                    <a   href="https://wusfnews.wusf.usf.edu/wusf-public-media-editorial-integrity-and-code-of-ethics" class="Link"   >Editorial Integrity and Code of Ethics</a>
                </div>
            
            
            
                <div class="PromoD-cta-button" style="background-color:#006747">
                     <a  aria-label="Read More" href="https://wusfnews.wusf.usf.edu/wusf-public-media-editorial-integrity-and-code-of-ethics" class="Link"   >Read More</a>
                </div>
            
        </div>
   

    
</div>
            </div>
        
        
            <div class="TwoColumnContainer5050-column">
                <div class="PromoD" data-content-type="oneOffPage" data-image-align="top" style="background-color:#ffffff" 
>
    
        
            
                <div class="PromoD-media">
                    
                        <a  aria-label="WUSF Social Media Commenting Policy" href="https://wusfnews.wusf.usf.edu/wusf-social-media-commenting-policy" class="Link"   ><picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Social Media Commenting Policy Banner 052422.png" srcset="https://npr.brightspotcdn.com/dims4/default/8effb88/2147483647/strip/true/crop/880x183+0+0/resize/1760x366!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F01%2Fcb%2F51af529f45589295bd80517f7945%2Fsocial-media-commenting-policy-banner-052422.png 2x" width="880" height="183"
            data-src="https://npr.brightspotcdn.com/dims4/default/d1b3711/2147483647/strip/true/crop/880x183+0+0/resize/880x183!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F01%2Fcb%2F51af529f45589295bd80517f7945%2Fsocial-media-commenting-policy-banner-052422.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxODNweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture></a>
                    
                </div>
            
        
    

   
       <div class="PromoD-content">
            
                <div class="PromoD-title">
                    <a   href="https://wusfnews.wusf.usf.edu/wusf-social-media-commenting-policy" class="Link"   >WUSF Social Media Commenting Policy</a>
                </div>
            
            
            
                <div class="PromoD-cta-button" style="background-color:#006747">
                     <a  aria-label="Read More" href="https://wusfnews.wusf.usf.edu/wusf-social-media-commenting-policy" class="Link"   >Read More</a>
                </div>
            
        </div>
   

    
</div>
            </div>
        
    </div>
</div>
    
</div>

            </div>
        
    </div>
</div>

    
</div>
</div>



        

    <footer class="Page-footer" data-default>
    <div class="Page-footer-content">
        <div class="Page-footer-site-info">
            
                <div class="Page-footer-logo"><a aria-label="home page" href="/"  >
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="267"
     height="61"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/4987c34/2147483647/strip/true/crop/881x202+0+0/resize/534x122!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fc0%2F49%2Fa5b8baf84621b8bce992ea29ae1e%2Fwusf-horiz-white-880w.png 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI2MXB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
    />
    

    
        <source width="267"
     height="61"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/a8e199f/2147483647/strip/true/crop/881x202+0+0/resize/267x61!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fc0%2F49%2Fa5b8baf84621b8bce992ea29ae1e%2Fwusf-horiz-white-880w.png"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI2MXB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
    />
    

    

    
    <img class="Image" alt="" srcset="https://npr.brightspotcdn.com/dims4/default/543e57b/2147483647/strip/true/crop/881x202+0+0/resize/534x122!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fc0%2F49%2Fa5b8baf84621b8bce992ea29ae1e%2Fwusf-horiz-white-880w.png 2x" width="267" height="61"
            data-src="https://npr.brightspotcdn.com/dims4/default/a8e199f/2147483647/strip/true/crop/881x202+0+0/resize/267x61!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fc0%2F49%2Fa5b8baf84621b8bce992ea29ae1e%2Fwusf-horiz-white-880w.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI2MXB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
        >


</picture>
        
    
    </a>
</div>
            
            
                <div class="Page-footer-social"><div class="SocialBar">
    <div class="SocialBar-heading">Stay Connected</div>

    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://twitter.com/wusf" target="_blank" data-social-service="twitter" data-platform="twitter"><svg><use xlink:href="#mono-icon-twitter"></use></svg><span class="sr-only">twitter</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://www.instagram.com/wusfpublicmedia/" target="_blank" data-social-service="instagram" data-platform="instagram"><svg><use xlink:href="#mono-icon-instagram"></use></svg><span class="sr-only">instagram</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://www.youtube.com/channel/UCsN1ZItTKcJ4AGsBIni35gg" target="_blank" data-social-service="youtube" data-platform="youtube"><svg><use xlink:href="#mono-icon-youtube"></use></svg><span class="sr-only">youtube</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://www.facebook.com/wusf" target="_blank" data-social-service="facebook" data-platform="facebook"><svg><use xlink:href="#mono-icon-facebook"></use></svg><span class="sr-only">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div>
            
            
                <div class="Page-footer-disclaimer">© 2022 All Rights reserved WUSF</div>
            
        </div>

        
            <div class="Page-footer-columns">
                <nav class="FooterNavigation gtm_nav">
    
        <ul class="FooterNavigation-list">
            <li class="FooterNavigation-list-column">
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://wusfnews.wusf.usf.edu/about-us">About Us</a>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://wusf.org/contact-us/" target="_blank">Contact Us</a>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://wusfnews.wusf.usf.edu/wusf-public-media-editorial-integrity-and-code-of-ethics">Editorial Integrity and Code of Ethics</a>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://wusfnews.wusf.usf.edu/wusf-social-media-commenting-policy">Social Media Commenting Policy</a>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
            </li>
            <li class="FooterNavigation-list-column">
                
                    
                
                    
                
                    
                
                    
                
                    
                        
                            <ul class="FooterNavigation-items">
                                <li class="FooterNavigation-items-item">
                                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://wusfnews.wusf.usf.edu/careers">Careers</a>
        
    </div>

    
</div>
                                </li>
                            </ul>
                        
                    
                
                    
                        
                            <ul class="FooterNavigation-items">
                                <li class="FooterNavigation-items-item">
                                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://thefloridachannel.org/" target="_blank">The Florida Channel</a>
        
    </div>

    
</div>
                                </li>
                            </ul>
                        
                    
                
                    
                        
                            <ul class="FooterNavigation-items">
                                <li class="FooterNavigation-items-item">
                                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://wusfnews.wusf.usf.edu/governance/">Governance</a>
        
    </div>

    
</div>
                                </li>
                            </ul>
                        
                    
                
                    
                        
                            <ul class="FooterNavigation-items">
                                <li class="FooterNavigation-items-item">
                                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://wusfnews.wusf.usf.edu/governance/fcc-public-inspection-files">FCC Public Files</a>
        
    </div>

    
</div>
                                </li>
                            </ul>
                        
                    
                
                    
                        
                    
                
                    
                        
                    
                
            </li>
            <li class="FooterNavigation-list-column">
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="mailto:tsmith45@wusf.org" target="_blank">Public File Assistance</a>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://npr.brightspotcdn.com/25/4c/9eb3d8df43bbac2de85b34559574/2021-wusf-eeo-public-file-report.pdf">2021 EEO Report</a>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
            </li>
        </ul>
    
</nav>
            </div>
        

    </div>
    
        <div class="Page-footer-branding">
            
                <div class="ListLogos">
    
        <ul class="ListLogos-items">
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a  aria-label="NPR" href="http://www.npr.org/" class="Link"  target="_blank"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="54"
     height="50"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/41a6a12/2147483647/strip/true/crop/65x60+0+0/resize/108x100!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fec%2Ff8%2F564859bb4d168e8b1f0b39832988%2Fnpr-logo.png 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTRweCI+PC9zdmc+"
    />
    

    
        <source width="54"
     height="50"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/8c95eff/2147483647/strip/true/crop/65x60+0+0/resize/54x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fec%2Ff8%2F564859bb4d168e8b1f0b39832988%2Fnpr-logo.png"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTRweCI+PC9zdmc+"
    />
    

    

    
    <img class="Image" alt="NPR" srcset="https://npr.brightspotcdn.com/dims4/default/65d12a7/2147483647/strip/true/crop/65x60+0+0/resize/108x100!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fec%2Ff8%2F564859bb4d168e8b1f0b39832988%2Fnpr-logo.png 2x" width="54" height="50"
            data-src="https://npr.brightspotcdn.com/dims4/default/8c95eff/2147483647/strip/true/crop/65x60+0+0/resize/54x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fec%2Ff8%2F564859bb4d168e8b1f0b39832988%2Fnpr-logo.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTRweCI+PC9zdmc+"
        >


</picture></a>
            
        
        </div>
    
</div>

                </li>
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a  aria-label="CPB" href="https://www.cpb.org/" class="Link"  target="_blank"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="50"
     height="50"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/954358f/2147483647/strip/true/crop/225x224+0+0/resize/100x100!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F87%2Fff%2Fc0c3c2214049929023a109e1fbf1%2Fcpb-black-white.png 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTBweCI+PC9zdmc+"
    />
    

    
        <source width="50"
     height="50"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/1ad8fa4/2147483647/strip/true/crop/225x224+0+0/resize/50x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F87%2Fff%2Fc0c3c2214049929023a109e1fbf1%2Fcpb-black-white.png"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTBweCI+PC9zdmc+"
    />
    

    

    
    <img class="Image" alt="CPG Logo black and white" srcset="https://npr.brightspotcdn.com/dims4/default/382e4fe/2147483647/strip/true/crop/225x224+0+0/resize/100x100!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F87%2Fff%2Fc0c3c2214049929023a109e1fbf1%2Fcpb-black-white.png 2x" width="50" height="50"
            data-src="https://npr.brightspotcdn.com/dims4/default/1ad8fa4/2147483647/strip/true/crop/225x224+0+0/resize/50x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F87%2Fff%2Fc0c3c2214049929023a109e1fbf1%2Fcpb-black-white.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTBweCI+PC9zdmc+"
        >


</picture></a>
            
        
        </div>
    
</div>

                </li>
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a  aria-label="Protect My Public Media" href="http://protectmypublicmedia.org/" class="Link"  target="_blank"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="70"
     height="50"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/12b06d2/2147483647/strip/true/crop/84x60+0+0/resize/140x100!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fwusf%2Ffiles%2F201507%2Fprotect-my-pm.png 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNzBweCI+PC9zdmc+"
    />
    

    
        <source width="70"
     height="50"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/526123c/2147483647/strip/true/crop/84x60+0+0/resize/70x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fwusf%2Ffiles%2F201507%2Fprotect-my-pm.png"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNzBweCI+PC9zdmc+"
    />
    

    

    
    <img class="Image" alt="protect-my-pm.png" srcset="https://npr.brightspotcdn.com/dims4/default/3a345c3/2147483647/strip/true/crop/84x60+0+0/resize/140x100!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fwusf%2Ffiles%2F201507%2Fprotect-my-pm.png 2x" width="70" height="50"
            data-src="https://npr.brightspotcdn.com/dims4/default/526123c/2147483647/strip/true/crop/84x60+0+0/resize/70x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fwusf%2Ffiles%2F201507%2Fprotect-my-pm.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNzBweCI+PC9zdmc+"
        >


</picture></a>
            
        
        </div>
    
</div>

                </li>
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a  aria-label="USF logo" href="https://usf.edu" class="Link"  target="_blank"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="175"
     height="50"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/8b5718e/2147483647/strip/true/crop/178x51+0+0/resize/350x100!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F3d%2Faf%2F4705d7c2497dbaafcbc2b8f2641a%2Fusf-logo-classic-white-small.png 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iMTc1cHgiPjwvc3ZnPg=="
    />
    

    
        <source width="175"
     height="50"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/0ea97bb/2147483647/strip/true/crop/178x51+0+0/resize/175x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F3d%2Faf%2F4705d7c2497dbaafcbc2b8f2641a%2Fusf-logo-classic-white-small.png"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iMTc1cHgiPjwvc3ZnPg=="
    />
    

    

    
    <img class="Image" alt="USF logo" srcset="https://npr.brightspotcdn.com/dims4/default/5f2d606/2147483647/strip/true/crop/178x51+0+0/resize/350x100!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F3d%2Faf%2F4705d7c2497dbaafcbc2b8f2641a%2Fusf-logo-classic-white-small.png 2x" width="175" height="50"
            data-src="https://npr.brightspotcdn.com/dims4/default/0ea97bb/2147483647/strip/true/crop/178x51+0+0/resize/175x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F3d%2Faf%2F4705d7c2497dbaafcbc2b8f2641a%2Fusf-logo-classic-white-small.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iMTc1cHgiPjwvc3ZnPg=="
        >


</picture></a>
            
        
        </div>
    
</div>

                </li>
            
        </ul>
    
</div>
            
        </div>
    
</footer>



        
    </body>
</html>
